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Section 1 PROCESS OVERVIEW 

This document provides instructions for installing and configuring ReliaSoft Synthesis 

applications on a multi-user workstation. To do so, you must have a Product License Key 

that specifically permits multiple users to access the same Synthesis applications on the 

same shared computer. This is called a “Workstation License.”  

 

The general steps for configuring a multi-user workstation are outlined next. They vary 

somewhat depending on whether you are working in a domain environment (i.e., the 

workstation is connected to a network) or a local environment (the workstation is not 

connected).  

 

1. Create a user account called “RSWorkstation” that has administrative privileges 

for the workstation computer. With a Workstation License, an administrator 

account with this specific name must be used to activate the software on behalf of 

all other users. 

a. If you are working in a domain environment, request assistance from your 

systems administrator. 

b. If you are working in a local environment, you can follow the instructions 

in Section 2. 

2. Create a standard user account for each person who will use the software on the 

workstation. 

a. If you are working in a domain environment, the applicable user accounts 

may already be created. If not, request assistance from your systems 

administrator. 

b. If you are working in a local environment, you can follow the instructions 

in Section 2 to create each account directly on the workstation computer. 

3. Create a Windows user group (aka “security group”) that contains all the users 

who are eligible to access the software on the workstation.  

a. If you are working in a domain environment, request assistance from your 

systems administrator to create the group on the network. 

b. If you are working in a local environment, you can follow the instructions 

in Section 4.1 to create the group directly on the workstation computer. 

4. Log in to the workstation computer as the RSWorkstation administrator, then: 

a. Run the Synthesis installation and activate each of the applications that 

will be used on the workstation.  

i. For activation, you must have the Product License Key and you 

must be able to access the e-mail account that is associated with 

the license. For instructions, see Section 3.1 and Section 3.2. 
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b. Assign the required permissions for the Synthesis License folder. This will 

allow all users in the Synthesis user group to run the software without 

having to install or activate it themselves.  

i. For Windows Vista or Windows 7, the folder is located at 

C:\Users\RSWorkstation\AppData\Roaming\ReliaSoft\License. 

ii. For Windows XP, it is C:\Documents and Settings\ 

RSWorkstation\Application Data\ReliaSoft\License. 

The following permissions must be granted to the Synthesis user group for 

this folder: Read & execute, List folder contents, Read and Write. 

For instructions, see Section 4.2. 

 

If you will be configuring more than one multi-user workstation in a domain 

environment, step 4 above must be repeated for each workstation. If you are working in a 

local environment, all the steps will have to be repeated on each computer. 

 

If you encounter any issues during the configuration of this workstation or while using 

the Synthesis applications, please refer to Section 7 for troubleshooting information.  
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Section 2 CREATING THE “RSWORKSTATION” 

AND OTHER USER ACCOUNTS  

In order to use a Synthesis Workstation License, a user account called “RSWorkstation” 

(this specific name is required) must log in to the workstation computer as an 

administrator to activate the software on behalf of other users who will log in to the 

workstation via standard user accounts. 

 

Domain Environment: If you are working in a domain environment, request assistance 

from your systems administrator to create the new RSWorkstation administrator account 

and any other standard user accounts that may need to be created. 

 

Local Environment: If you are working in a local environment, the following 

instructions will guide you through the creation of a local RSWorkstation administrator 

account on Windows Vista or Windows 7. For Windows XP users, the process is very 

similar and any significant difference will be noted in the instructions.  

 

 Open the Manage Accounts window from the taskbar by choosing Start > 

Control Panel > All Control Panel Items > User Accounts > Manage another 

account. (This path may differ slightly depending on your View by setting.) 

 

In the Manage Accounts window, click Create a new account. 
 

  
Figure 1: Manage Accounts 
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 In the Create New Account window, enter RSWorkstation for the account name, 

then select Administrator. Click Create Account. 

 

 
Figure 2: Create New Account 

 

Note: Windows XP users will enter the new account name and click Next. In the 

following window, set the user to Administrator and then click Create Account. 

 

 You will automatically return to the Manage Accounts window and the newly 

created user account will appear as shown next. 
 

 
Figure 3: Newly Created RSWorkstation Account 
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 To set the password, click the RSWorkstation account icon to open the Change 

an Account window. 

 

 In the Change an Account window, click Create a password. 

 

S 

Figure 4: Change an Account 

 

 Enter the required information and click Create password. 

 

 
Figure 5: Create Password 

 

 Repeat steps similar to the above to create standard user accounts and assign 

passwords for all non-administrator users who will have access to the software on 

this workstation. 
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Section 3 INSTALLATION AND ACTIVATION 

This section provides instructions for installing and activating the software. Note that the 

installation can be performed by any administrator, but the activation can only be 

performed by the “RSWorkstation” administrator. 

Section 3.1 INSTALLATION 

Follow these steps to install the software. 

 

 Log in as a user with administrator privileges.  

 Close all other open applications. 

 Launch the installation program you received from ReliaSoft and follow the 

prompts to install the software. 

Section 3.2 ACTIVATION 

The following steps must be performed by the RSWorkstation administrator before any 

other regular user attempts to access the software. (If you are logged in as another user, 

your Workstation License will not allow you to activate.) You must repeat this process 

for each Synthesis application that will be used on the workstation. 

 

 Log in as the RSWorkstation administrator, if you have not already done so. 

 The first time you run each application after installation, the activation wizard 

will appear. At the “What would you like to do?” prompt, select Activate a 

license and click Next. 

 

 
Figure 6: Activating a License 
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 When your institution purchased the Workstation License, it provided an e-mail 

address to be associated with your Product License Key. Enter this address, and 

make sure you have access to it during activation. Click Next. 

 

 
Figure 7: Activation E-mail Address 

 

 If this is the first time that you have activated a Synthesis application with this e-

mail address, the next page will request your name and basic contact information. 

Enter the requested information and click Next. 

 

 
Figure 8: Contact Information 
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 On the next page, enter the Product License Key and click Next. If you copy the 

key from a product delivery e-mail, you can click the Paste icon to automatically 

enter all sections of the key into the appropriate fields. 

 

 
Figure 9: Product License Key 

 

 A Confirmation Key will be sent to the specified e-mail address. On the next 

page of the wizard, copy/paste the key and click Next.  

 

 
Figure 10: Confirmation Key 

 

 Click Finish to complete the process. Repeat these steps for each Synthesis 

application on the workstation. 
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Section 4 SETTING PERMISSIONS FOR THE 

LICENSE FOLDER 

This section provides instructions for establishing a Windows user group (aka “security 

group”) that contains all of the regular users who are eligible to access the software. You 

will use the group to grant the necessary permissions for the Synthesis License folder on 

the workstation computer. This will allow users in the group to run the software without 

having to install/activate it themselves. 

 

Domain Environment: If you are working in a domain environment, request assistance 

from your systems administrator to create the new user group and assign all eligible users 

to that group. Then proceed to Section 4.2 for instructions on how to set the folder 

permissions on the workstation. 

 

Local Environment: If you are working in a local environment, Section 4.1 provides 

instructions for creating the user group and assigning users directly on the workstation 

computer. Then proceed to Section 4.2 for instructions on how to set the folder 

permissions. 

 

Before continuing, please note that all users who are provided access to the software must 

be permitted access according to the license agreement for your Workstation License. If 

you aren’t sure which users are permitted access according to the license agreement, 

please check the EULA addendum you received with this document or contact ReliaSoft 

by going to http://www.ReliaSoft.com/contact.htm.  

Section 4.1 CREATING A USER GROUP 

If you are working in a local environment, this section explains how to create a user 

group directly on the workstation and assign all users who are eligible to access the 

Synthesis applications. If you did not create all your regular user accounts when you 

created the RSWorkstation administrator account, you can add them now. See Section 2. 

 

http://www.reliasoft.com/contact.htm
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 To open the Computer Management window, click the Windows Start icon on 

the taskbar. On the right side of the Start Menu, right-click Computer and choose 

Manage on the shortcut menu. 

 

Note: Windows XP users can access the Computer Management window by 

choosing Start > Programs > Administrative Tools > Computer Management. 

 

  
Figure 11: Open Computer Management Window 
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 Double-click the Local Users and Groups header in the navigation panel on the 

left side of the Computer Management window. To create a new user group, 

right-click the Groups folder and choose New Group on the shortcut menu. 

 

  
Figure 12: Computer Management Window 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Last Updated: 8/16/2012  
Released for Public Distribution – Printed Copies are Uncontrolled Page 14 of 27 

 In the New Group window, enter the required information and click Add. In this 

example, we will use “Synthesis” as the group name. 

 

  
Figure 13: New Group Window 

 

 In the Select Users window, click Advanced. 

 

  
Figure 14: Select Users Window 

 

 



 

Last Updated: 8/16/2012  
Released for Public Distribution – Printed Copies are Uncontrolled Page 15 of 27 

 In the window that appears, make sure your local computer name is in the From 

this location field, then click Find Now. All the available users will appear in the 

Search results area. If you have multiple users to select, press the CTRL key 

while you select different users. Once you’ve selected all the users who will run 

Synthesis applications on the workstation, click OK. 

 

  
Figure 15: Selecting Users Who Will Be Added 

 

 When you return to the Select Users window, all your selected users should be 

visible in the Enter the object names to select area. Keep in mind that as you 

add authorized Synthesis users to this workstation in the future, they will also 

need to be added to this group. Click OK. 

 

  
Figure 16: Confirming Users Who Will Be Added 
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 When you return to the New Group window, click Create and then Close. 

 

  
Figure 17: Creating the Group 

 

 The new user group will be visible in the Computer Management window.  

 

 
Figure 18: Computer Management Window After Adding the Synthesis Group 
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Section 4.2 SETTING FOLDER PERMISSIONS 

This section explains how to set the necessary permissions for the Synthesis License 

folder on the workstation.  

 

 After Synthesis has been installed/activated on the workstation (Section 3), log in 

as the RSWorkstation administrator (or another administrator account).  

 Open the Windows Explorer by choosing Start > Computer from the taskbar. 

 For Windows Vista or Windows 7, navigate to 

C:\Users\RSWorkstation\AppData\Roaming\ReliaSoft.  

 

For Windows XP, go to C:\Documents and Settings\ 

RSWorkstation\Application Data\ReliaSoft. 

 

Tip: If you cannot see the “AppData” folder (or “Application” folder for 

Windows XP), your view options may be set to not show hidden files and folders. 

To enable this option, press the ALT key, then choose Tools > Folder Options. 

In the Advanced settings area of the View tab of the Folder Options window (not 

shown), select Show hidden files, folders, and drives. Click OK. 

 Right-click the “License” folder and choose Properties on the shortcut menu.  

 
Figure 19: Changing Folder Properties 
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 On the Security tab of the License Properties window, click Edit. 

 

 
Figure 20: License Properties Window 
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 In the Permissions for License window, click Add. 

 

 
Figure 21: Permissions for License Window 

 

 In the window that appears, ensure that your computer name is in the From this 

location field and click Advanced. 

 

 
Figure 22: Select Users or Groups Window 
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 In the next window, click Find Now and you will see the found items in the 

Search results area. 

 

 Scroll the Search results area until you find the Synthesis user group (in this 

example, it is called “Synthesis”). Select that group and click OK. 

 

 
Figure 23: Select Synthesis User Group 

 

 The window that appears (not shown) will show the Synthesis group in the Enter 

the object names to select area. Click OK. 
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 When you return to the Permissions for License window, select the following 

permissions for the Synthesis group: Read & execute, List folder contents, 

Read and Write. Click OK. 

 

 
Figure 24: Setting the Synthesis Group’s Permissions for the License Folder 
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 You will return to the Security tab of the License Properties window, and the 

Synthesis user group will show in the Group or user names area. Click OK. You 

have now provided the correct permissions necessary for members of the Synthesis 

user group to run Synthesis applications on this multi-user workstation.  

 

 
Figure 25: License Properties Showing the Synthesis Group 
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Section 5 USING SYNTHESIS ON YOUR 

WORKSTATION 

All the users in the Synthesis user group can now run the Synthesis applications on the 

workstation by double-clicking the desktop icons (if you opted to create them during 

installation) or by choosing Start > All Programs from the taskbar and launching the 

software from the ReliaSoft folder. 

 

Although you can use the RSWorkstation administrator account to run the Synthesis 

applications, it is highly recommended to implement the RSWorkstation account only as 

an administrator for this workstation, and require users who run Synthesis to log in under 

different, non-administrator accounts.  

 

Section 6 UNINSTALLING SYNTHESIS 

If you no longer wish to use this computer as a Synthesis multi-user workstation, you will 

need to do the following: 

 

 Log in as the RSWorkstation administrator and launch any Synthesis application. 

 Choose File > Help, then click the License Manager link in the Licensing area. 

You may be prompted for a password, which is optional for these purposes. 

Click the Deactivate button. The application will close.  

 Repeat the above steps to deactivate all other Synthesis applications installed on 

the workstation. 

 Uninstall ReliaSoft Synthesis 8 by choosing Start > Control Panel > All 

Control Panel Items > Programs and Features. (The exact path may differ 

depending on your View by setting.) 

 

Note: Windows XP users should choose Start > Control Panel > Add/Remove 

Programs. 

 

You have now deactivated and uninstalled Synthesis from this workstation, which allows 

you to activate the Workstation License on another computer. Of course, you can also 

install and activate any non-Workstation License on this computer. However, because the 

RSWorkstation administrator account is intended for use with Workstation Licenses only, 

you cannot install a non-Workstation License while logged in as RSWorkstation. 
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Section 7 TROUBLESHOOTING 

This section has been provided to help you resolve some of the more common issues or 

errors encountered while installing, activating or launching ReliaSoft Synthesis 

applications in a multi-user workstation environment. 

 

If you still need assistance, you can find contact information for the office that provides 

localized support for your region by going to http://www.ReliaSoft.com/ 

help.htm. Regardless of your location, you can always contact ReliaSoft's Corporate 

Headquarters in Tucson, Arizona. 

 

Problem: You try to run the ReliaSoft Synthesis installation and receive the 

following error: 

 

 
Figure 26: Missing Administrative Privileges Error 

 

Solution: 

 

 The user you are logged in as does not have administrative privileges. Log in 

using the RSWorkstation account or any account with administrative privileges. 

See Section 2 for instructions on creating the RSWorkstation account. 

 

http://www.reliasoft.com/%0bhelp.htm
http://www.reliasoft.com/%0bhelp.htm


 

Last Updated: 8/16/2012  
Released for Public Distribution – Printed Copies are Uncontrolled Page 25 of 27 

Problem: You have logged in at the workstation and launched a Synthesis 

application. You are immediately presented with the “What would you like to do?” 

area of the activation wizard.  

 

 
Figure 27: “What Would You Like To Do?” Area of the Activation Wizard 

 

Solution: This can occur for two reasons: 

 

 The application has not been activated by the RSWorkstation administrator. Log 

in as RSWorkstation, launch each Synthesis application and confirm that all 

applications have been activated. See Section 3.2 for details. 

 

or: 

 

 The application has been activated by the RSWorkstation administrator, but the 

current user has not been added to the user group required for access to the 

software. Log in as an administrator and add the current user to that group as 

described in Section 4.1. 
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Problem: You receive the following message after entering your Product License 

Key in the activation wizard: 

 

 
Figure 28: License May Not Be Activated Under Current User 

 

Solution: 

 

 You are attempting to activate your application using a user account other than 

the RSWorkstation administrator account. Log in as RSWorkstation and try again 

to activate. 
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Problem: You receive the following message after entering your Product License 

Key in the activation wizard: 

 

 
Figure 29: License Is Not a Workstation License 

 

Solution: 

 

 The Product License Key you have entered is not a valid multi-user workstation 

key.  

o If you are trying to activate an application with a Workstation License, 

confirm that you have entered the correct key. 

o If you are trying to activate an application with a non-Workstation License 

(e.g., you have deactivated the Workstation License and are now 

attempting to activate a Single User License), make sure you are not 

logged in as the RSWorkstation administrator. Accounts with this name 

can only perform activations with a Workstation License. When you are 

logged in as a different user, try again to activate. 


